cancel
Showing results for 
Search instead for 
Did you mean: 

openssl troubles in kdb 32bit version

grantbaker576
New Contributor
Hi everyone!
I'm trying to get data from iex and quandl directly into q, but I'm running into troubles with openssl. I'm aware kdb only works with openssl 1.0.X, so I installed 1.0.2o i386 version but went from "incompatible ssl version" to ELFCLASS64 back to compatible ssl version.

I've got at least 3 different openssl versions now, my LD_LIBRARY_PATH set to /usr/lib/i386-linux-gnu/ to get the latest libssl.so, but nothing is working. 
I would really appreciate some help.
0 REPLIES 0