cancel
Showing results for 
Search instead for 
Did you mean: 

'sse 4.2 or later error message on MacOS Intel Core 2 Duo

AxF
New Contributor
After installation " successful" using:
conda install -c kx jupyterq

I get the error message 'sse 4.2 or later when I type q.  I'm running  MacOS 10.12.5 on 3.06 GHz Intel Core 2 Duo.
Any idea what sse4.2 or later is about?  Do I need a hardware which support sse4.2 and is there a workaround.
Thanks
0 REPLIES 0